Degraded performance on Binance Smart Chain due to BSC nodes returning inconsistent responses from eth_getLogs
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 19:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2021 - 17:41 UTC
This incident affected: Hosted Service: Indexing (BSC).