Arbitrum One subgraphs with ethereum calls failing due to time-out
Incident Report for The Graph
Monitoring
A new node version was released by the Arbitrum team which should improve the situation.
Posted Sep 23, 2021 - 22:22 UTC
Identified
We are continuing to see slow responses on eth_calls, leading to intermittent failure of subgraphs which rely on that feature
Posted Sep 19, 2021 - 22:00 UTC
Monitoring
We increased capacity on the Arbitrum endpoints and it seems like this has fixed the issue. We are monitoring the system. Please reach out in Discord if you still have troubles.
Posted Sep 18, 2021 - 00:48 UTC
Update
We are continuing to investigate this issue
Posted Sep 16, 2021 - 21:42 UTC
Investigating
This is an intermittent failure. We are investigating.
Posted Sep 16, 2021 - 13:32 UTC
This incident affects: Hosted Service - Indexing (Arbitrum One).