Studio API: Query Proxy has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 09:54 UTC
Investigating
HTTP CRITICAL - Invalid HTTP response received from host on port 443: cURL returned 28 - Operation timed out after 40001 milliseconds with 0 bytes received
Posted Oct 25, 2021 - 09:20 UTC
This incident affected: Network - Subgraph Studio.