IPFS Upgrade to version 0.18.0
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 15:12 UTC
Investigating
We're going to upgrade one IFPS node to version 0.18.0. During the upgrade the IPFS will be unavailable. We expect a downtime up to 30 min.
Posted Mar 14, 2023 - 14:46 UTC
This incident affected: Hosted Service - Miscellaneous (IPFS).