The Graph Network Arbitrum subgraph lagging behind
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 07:35 UTC
Investigating
You may find The Graph network Arbitrum subgraph lagging behind. We are working on a fix
Posted Apr 24, 2024 - 13:11 UTC
This incident affected: Hosted Service - Miscellaneous (The Graph Network Subgraph - Arbitrum).