Gnosis Chain not indexing
Incident Report for The Graph
Resolved
We were able to stabilise the JSON RPC endpoint and subgraphs on Gnosis Chain should now index as expected. Feel free to reach out in thegraph.com/discord if you still experience problems with Gnosis Chain.
Posted Jun 21, 2022 - 14:37 UTC
Investigating
Subgraphs on Gnosis Chain do not receive new blocks. We are working with the Gnosis Chain team to find a solution.
Posted Jun 05, 2022 - 02:24 UTC
This incident affected: Hosted Service - Indexing (xDai).