thegraph.com: Web Server HTTPS has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:22 UTC
Investigating
HTTP CRITICAL: HTTP/1.1 500 Internal Server Error - 323 bytes in 0.045 second response time

time=0.044591s;;;0.000000 size=323B;;;0
Posted Jun 21, 2022 - 06:39 UTC
This incident affected: Hosted Service - Miscellaneous (thegraph.com).