Elevated rate of failed queries & indexing lag
Incident Report for The Graph
Resolved
Things have been stable for the past 9 hours.
Posted Nov 09, 2020 - 09:40 UTC
Monitoring
We've added additional infrastructure to distribute indexing and query load better and straining the database replicas less. We're monitoring the situation now but things have been back to normal for the past hour.
Posted Nov 09, 2020 - 00:20 UTC
Identified
We're experiencing an elevated level of failed queries. Our database replicas have a hard time staying in sync. We're working on a solution.
Posted Nov 08, 2020 - 11:00 UTC
This incident affected: Indexing (Mainnet, Ropsten, Rinkeby, Kovan, Goerli, POA Core, xDAI) and Queries.