API: Subgraph Logs has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 03:00 UTC
Investigating
CRITICAL - STEP 1: Check timed out after 30.029s.

time=30.028840
Posted Sep 26, 2022 - 02:54 UTC
This incident affected: Hosted Service - Miscellaneous (Subgraph Logs).