thegraph.com: Hosted Service Explorer has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:19 UTC
Investigating
HTTP CRITICAL: HTTP/1.1 522 - 1369 bytes in 30.878 second response time

time=30.877869s;;;0.000000 size=1369B;;;0
Posted Jun 21, 2022 - 06:33 UTC
This incident affected: Hosted Service - Miscellaneous (thegraph.com).