Maintenance on network.thegraph.com
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 20:40 UTC
Identified
We are currently rolling out a security and networking update.
Posted Feb 17, 2021 - 19:50 UTC
This incident affected: Network: Gateway, Network: Explorer, and Network: Network Subgraph.