Subgraph Shows “Not Started Syncing” Error

Incident Report for The Graph

Monitoring

We identified assignment processing issues caused by slow IPFS responses when starting subgraphs.
A fix was deployed that adjusts how manifests are loaded, allowing subgraphs to be considered started earlier.
Community nodes are now processing assignments again, and reassignment between nodes has been verified.
We are monitoring performance closely and things seem to be working.
Posted Sep 17, 2025 - 22:34 UTC

Update

We shipped a patch, helped a bit, now evaluating infra issues and will provide another update soon
Posted Sep 15, 2025 - 16:42 UTC

Investigating

After a successful deployment to Studio, you may encounter the following error when querying your subgraph. We’re currently working on a fix
```
Store error: query execution failed: Subgraph has not started syncing yet. Wait for it to ingest a few blocks before querying it
```
Posted Sep 11, 2025 - 14:57 UTC
This incident affects: Network - Subgraph Studio.