Network: Subgraph Studio has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 09:50 UTC
Investigating
HTTP CRITICAL: HTTP/1.1 521 - 655 bytes in 0.112 second response time

time=0.112232s;;;0.000000;40.000000 size=655B;;;0
Posted Oct 25, 2021 - 09:18 UTC
This incident affected: Network - Subgraph Studio.