Base Subgraphs not indexing new data
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 09:35 UTC
Identified
You might be seeing new data not being indexed for the Base subgraphs showing errors like

"Failed to get block number: Ingestor error: no adapter for chain base Subgraph instance failed to run: A matching Ethereum network with NodeCapabilities { archive: false, traces: false } was not found."

We have identified the issue and working on the fix.
Posted Apr 10, 2024 - 08:30 UTC
This incident affected: Hosted Service - Indexing (Base).