Upgrade Indexer degraded performance
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 09:43 UTC
Investigating
We are currently investigating this issue.
Posted Apr 17, 2024 - 12:26 UTC