Slow indexing on Studio
Incident Report for The Graph
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2023 - 14:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2023 - 19:41 UTC
Identified
You may find your subgraph on Studio indexing slowly, or constantly behind the chain head.
We are working on resolving this issue.
Posted Oct 09, 2023 - 09:31 UTC
This incident affects: Network - Subgraph Studio.