Rinkeby: Block ingestor lagging behind
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 08:13 UTC
Investigating
We are currently investigating this issue.
Posted Aug 03, 2022 - 08:09 UTC
This incident affected: Hosted Service - Indexing (Rinkeby).