Intermittent `deployment failure`
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 06:16 UTC
Identified
A fix is being implemented
Posted Feb 22, 2024 - 18:12 UTC
Investigating
You may find that you are unable to deploy your subgraph. You may encounter these errors:

`Failed to deploy to Graph node https://api.thegraph.com/deploy/: deployment failure::socket hang up`

`HTTP error deploying the subgraph ECONNRESET
UNCAUGHT EXCEPTION: Error: EEXIT: 1`

We are actively working on resolving these issues.
Posted Feb 20, 2024 - 16:33 UTC
This incident affected: Upgrade Indexer - Miscellaneous (Deployments).