IPFS Degraded Performance

Incident Report for The Graph

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 14:23 UTC

Investigating

We’re currently experiencing degraded performance with IPFS.
You may encounter errors like:

`Http error 504 UNCAUGHT EXCEPTION ERROR EEXIT 1`

Trying again after IPFS.cat failed (attempt #156) with result Err(RequestFailed(RequestError(reqwest::Error { kind: Status(404, None) })))


These issues may cause subgraph deployments to fail or syncing to stop.
Our team is actively investigating and working to restore normal performance.
Posted Oct 20, 2025 - 13:21 UTC
This incident affected: Upgrade Indexer - Miscellaneous (IPFS).