[FIRING:1] Rinkeby: Block ingestor lagging behind Production (partial_outage 9VG_e2M4z)
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 20:11 UTC
Investigating
We are currently investigating this issue.
Posted Oct 05, 2022 - 18:26 UTC
This incident affected: Hosted Service - Indexing (Rinkeby).