Aurora Chain Malfunction - Found no transaction for event
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 18:29 UTC
Investigating
failed to process trigger: block #1234.. (0x8a70…09de), transaction....: Found no transaction for event
Might occur while syncing subgraph on aurora chain. This is an rpc issue reported to the aurora team and we are working with them to get this resolved.
Posted May 23, 2022 - 14:01 UTC