API: Explorer OAuth has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted May 27, 2022 - 07:42 UTC
Investigating
HTTP CRITICAL: HTTP/1.1 503 Service Unavailable - 1370 bytes in 0.131 second response time

time=0.130982s;;;0.000000 size=1370B;;;0
Posted May 27, 2022 - 07:38 UTC
This incident affected: Hosted Service - Miscellaneous (Explorer).