Scroll Mainnet and Scroll Sepolia subgraphs RPC maintenance
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 07:24 UTC
Investigating
Subgraphs indexing `scroll` and `scroll-sepolia` are having degraded performance due to RPC maintenance.
Posted Apr 25, 2024 - 06:42 UTC
This incident affected: Hosted Service - Indexing (Scroll Mainnet, Scroll Sepolia).