API: Explorer OAuth has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 09:48 UTC
Investigating
HTTP CRITICAL: HTTP/1.1 521 - 1369 bytes in 0.330 second response time

time=0.329999s;;;0.000000 size=1369B;;;0
Posted Oct 25, 2021 - 09:17 UTC
This incident affected: Hosted Service - Miscellaneous (Explorer).