Subgraph logs unavailable

Incident Report for The Graph

Resolved

This incident has been resolved.
Posted Feb 12, 2021 - 17:02 UTC

Investigating

We are currently investigating this issue.
Posted Feb 12, 2021 - 14:28 UTC
This incident affected: Upgrade Indexer - Miscellaneous (Subgraph Logs).