NEAR blockstream disconnecting
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 18:29 UTC
Investigating
This is preventing subgraphs from progressing. We are investigating.
Posted Jul 29, 2022 - 13:45 UTC
This incident affected: Hosted Service - Indexing (NEAR).