Goerli - Block production halted
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 12:47 UTC
Identified
Goerli testnet have stopped producing blocks and hence we have closed subgraphs support for it.
Posted Mar 21, 2024 - 08:20 UTC