[FIRING:1] xDai: Block ingestor lagging behind Production (partial_outage vDGle2MVz)
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 14:52 UTC
Investigating
We are currently investigating this issue.
Posted Jan 26, 2023 - 13:42 UTC
This incident affected: Hosted Service - Indexing (xDai).