Indexing subgraphs on Osmosis is currently not available
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 20:13 UTC
Identified
The subgraphs are still queryable for data before block 7937499
Posted Jan 24, 2023 - 11:49 UTC
This incident affected: Hosted Service - Indexing (Osmosis).