Degraded performance on Matic
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 22:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2021 - 20:46 UTC
This incident affected: Hosted Service: Indexing (Matic).