Planned maintenance affecting all subgraphs on the hosted service and Studio

Incident Report for The Graph

Resolved

This incident has been resolved.
Posted Nov 06, 2023 - 16:00 UTC

Update

The maintenance finished. All queries to your Subgraphs should work now
Posted Nov 06, 2023 - 11:38 UTC

Update

The maintenance is now in progress
Posted Nov 06, 2023 - 08:04 UTC

Monitoring

The hosted service and Studio will undergo scheduled maintenance on November 6th at 08:00 UTC, for a window of up to 6 hours. Subgraphs on Hosted service & Studio will not be queryable for 30-60 minutes during this time.
Note: Users of multiple subgraphs may experience downtime on some subgraphs, while other subgraphs continue to be queryable — this is expected. Subgraphs published to The Graph Network remain unaffected, thanks to hundreds of independent Indexers.
For additional assistance, reach out in The Graph Discord’s hosted service channel: https://thegraph.com/discord
Posted Oct 27, 2023 - 09:10 UTC
This incident affected: Upgrade Indexer - Queries.