Back

Upgrade Indexer – “Subgraph Not Found” Error

February 15, 2026 at 07:20 PM UTC Resolved after 19h 6m

Updates

Resolved

This issue is now resolved.

February 16, 2026 at 02:26 PM UTC
Investigating

Some users are unable to query their subgraph after publishing to the network. Queries are returning a “subgraph not found” error.
We are currently investigating this issue.

February 15, 2026 at 07:20 PM UTC