Ingestion of blocks degraded
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 23:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2020 - 23:10 UTC
This incident affected: Hosted Service: Indexing (Mainnet, Ropsten, Rinkeby, Kovan, Goerli, POA Core, xDAI).