[FIRING:1] BSC Chapel: Block ingestor lagging behind Production (partial_outage M9Ml62G4z)
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 02:21 UTC
Investigating
We are currently investigating this issue.
Posted Jan 13, 2023 - 01:51 UTC
This incident affected: Hosted Service - Indexing (BSC).