Mainnet indexer is having issues
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 00:16 UTC
Investigating
We have problems ingesting blocks on mainnet, investigating.
Posted Jun 14, 2021 - 23:52 UTC
This incident affected: Hosted Service: Indexing (Mainnet).