Degraded indexing performance
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 22:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2020 - 20:19 UTC
This incident affected: Hosted Service: Indexing (Mainnet).