Polygon (Matic): Block ingestor lagging behind
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:42 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 07:39 UTC
This incident affected: Hosted Service - Indexing (Polygon (Matic)).