Intermittent Logs on Hosted Service
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 19:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 29, 2024 - 15:32 UTC
Identified
You may find that your subgraph doesn't display any logs.
We are working on a fix.
Posted Jan 17, 2024 - 14:39 UTC
This incident affected: Hosted Service - Miscellaneous (Subgraph Logs).