Subgraph deployments : No disk space left error
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 08:27 UTC
Identified
While deploying your subgraph to the graph node, you might be getting an error saying

"✖ Failed to deploy to Graph node https://api.studio.thegraph.com/deploy/: Could not deploy subgraph on graph-node: subgraph deployment error: store error: could not create file "xxxx/167xx/13368xxxx": No space left on device. Deployment: Qm... UNCAUGHT EXCEPTION: Error: EEXIT: 1"

The issue has been identified and a fix is being implemented
Posted Apr 18, 2024 - 08:22 UTC
This incident affected: Hosted Service - Miscellaneous (Deployments).