Goerli: Block ingestor lagging behind
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted May 10, 2022 - 03:24 UTC
Investigating
We are currently investigating this issue.
Posted May 09, 2022 - 14:14 UTC
This incident affected: Hosted Service - Indexing (Goerli).