Rinkeby subgraphs stuck
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 11:34 UTC
Investigating
We are currently investigating this issue.
Posted Sep 22, 2022 - 09:40 UTC
This incident affected: Hosted Service - Indexing (Rinkeby).