Degraded indexing performance
Incident Report for The Graph
Resolved
The incident was from about 15:05 PST to 15:50 PST. The issue has been resolved and a small amount of subgraphs affected are still catching up.
Posted Feb 02, 2021 - 23:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2021 - 23:05 UTC
This incident affected: Hosted Service: Indexing (Mainnet).