Mainnet indexing behind
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Feb 05, 2021 - 14:56 UTC
Monitoring
Things have caught up. We'll keep monitoring the situation in case this happens again.
Posted Feb 05, 2021 - 09:20 UTC
Update
Update: Mainnet indexing is catching up, now 30 blocks behind at #11795396.
Posted Feb 05, 2021 - 09:20 UTC
Investigating
Mainnet indexing is currently stuck at block #11795366. We're investigating to understand why more recent blocks are not retrieved from Ethereum.
Posted Feb 05, 2021 - 09:19 UTC
This incident affected: Hosted Service: Indexing (Mainnet).