[FIRING:1] Hosted Service - Queries: too many failed requests Production (partial_outage high 9rM_ehMVz)
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 21:21 UTC
Investigating
We are currently investigating this issue.
Posted Mar 23, 2023 - 20:47 UTC
This incident affected: Hosted Service - Queries.