[FIRING:1] Clover: Block ingestor lagging behind Production (partial_outage AoM_ehGVk)
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 04:50 UTC
Investigating
We are currently investigating this issue.
Posted Mar 12, 2023 - 04:10 UTC
This incident affected: Hosted Service - Indexing (Clover).