API: Explorer OAuth has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted May 08, 2022 - 23:36 UTC
Investigating
HTTP CRITICAL: HTTP/1.1 503 Service Unavailable - 1370 bytes in 10.112 second response time

time=10.111702s;;;0.000000 size=1370B;;;0
Posted May 08, 2022 - 23:35 UTC
This incident affected: Hosted Service - Miscellaneous (Explorer).