Network: Subgraph Studio has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:19 UTC
Investigating
HTTP CRITICAL - Invalid HTTP response received from host on port 443: cURL returned 28 - Operation timed out after 40001 milliseconds with 0 bytes received
Posted Jun 21, 2022 - 06:34 UTC
This incident affected: Network - Subgraph Studio.