[FIRING:1] Optimism Testnet (on Kovan): Block ingestor lagging behind Production (partial_outage VXM_e2MVz)
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 20:06 UTC
Investigating
We are currently investigating this issue.
Posted Oct 06, 2022 - 01:52 UTC
This incident affected: Hosted Service - Indexing (Optimism Testnet (on Kovan)).