No new blocks on POA core
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 17:44 UTC
Monitoring
We were able to fix the problem. Should be working now. If you still have problems with POA-core, please reach out in Discord.
Posted Oct 08, 2021 - 08:54 UTC
Investigating
We see a problem with no new blocks on POA core. We are investigating.
Posted Oct 08, 2021 - 08:38 UTC