API: Deploy has failed an uptime check
Incident Report for The Graph
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 09:50 UTC
Investigating
CRITICAL - STEP 2: Expected status code 200 but server returned 521.

time=16.607988
Posted Oct 25, 2021 - 09:22 UTC
This incident affected: Hosted Service - Miscellaneous (Deployments).